Samsung Wave Forum Index
RegisterSearchFAQMemberlistUsergroupsLog in
[Résolu]Problème MTP Function, MTP Device

 
Reply to topic    Samsung Wave Forum Index » Le Samsung Wave » Problèmes Previous topic
Next topic
[Résolu]Problème MTP Function, MTP Device
Author Message
*Gold*


Offline

Joined: 01 Sep 2010
Posts: 26

Post [Résolu]Problème MTP Function, MTP Device Reply with quote
Bonjour, voilà mon problème.

Lorsque je connecte mon Samsung Wave à mon pc par USB avec le mode de connexion par Kies, le message suivant apparaît lors de l'installation du pilote MTP Device.

MTP Device

Impossible d'installer le périphérique.

"Le service spécifié n'existe pas en tant que service installé"


Dans le gestionnaire de périphériques, MTP Function apparaît avec un point d'exclamation et le code d'erreur 18 (Réinstallez le périphérique).

J'ai bien sûr installé les pilotes et tout avant de brancher le téléphone.

Le téléphone fonctionne bien en mode stockage de masse et n'émet pas d'erreur.

Ce qui m'intéresse, c'est Kies, je ne désire pas de logiciel équivalent.

Si quelqu'un a une solution, j'ai cherché partout, sans succès.

Aucune application n'est en fonction dans le téléphone lorsque je le branche, il est verrouillé.
Le firewall est désactivé.
J'ai fait une installation avec un cd de 100000 drivers et rien n'y fait, le driver est détecté mais fait toujours la même erreur.
J'ai retiré la carte mémoire... pareil.

Je suis un utilisateur avancé, pas besoin de tout me détailler, autant le dire pour pas que vous perdiez de temps.

Merci pour votre aide.

OS : Windows XP SP3


Last edited by *Gold* on Tue 7 Sep - 16:45 (2010); edited 1 time in total
Wed 1 Sep - 19:05 (2010)
Publicité






Post Publicité
PublicitéSupprimer les publicités ?

Wed 1 Sep - 19:05 (2010)
leurasien
Administrateur

Offline

Joined: 05 Jul 2010
Posts: 971
Localisation: Marseille

Post [Résolu]Problème MTP Function, MTP Device Reply with quote
A tout hasard tu a branché le Wave avec un port USB en facade?

La plupart du temps c'est de l'USB 1.0 et pas suffisant pour alimenter le Wave.

Essaie avec un port USB sur la Carte-mère (derrière le pc)


_________________
Le plaisir de l'essence commence là où le diesel s'arrête... à 4000 tr/mins
Fri 3 Sep - 14:53 (2010) Visit poster’s website MSN
*Gold*


Offline

Joined: 01 Sep 2010
Posts: 26

Post [Résolu]Problème MTP Function, MTP Device Reply with quote
Merci pour ta réponse mais j'ai bien branché sur un port usb de la carte mère.
J'ai enfin réussi à résoudre le problème de l'MTP en changeant des fichiers système certainement corrompus (wpdmtp.inf dans le inf, un dans system32/drivers et un autre dans system32), j'ai récupéré les fichiers sur internet car ils n'y sont pas sur le cd de Windows.

Un site pour avoir des fichiers inf clean : http://www.infdump.com/

Le problème maintenant, c'est que le tel ne se synchronise pas avec Kies.
J'ai pourtant bien réglé le tel pour lancer Kies.
J'ai quitté toutes les applis du tel.
J'ai branché le tel après avoir lancé Kies.
J'ai essayé de démarrer le tel branché au pc avec Kies lancé.

Rien n'y fait...

Merci pour votre aide.

Fri 3 Sep - 15:49 (2010)
leurasien
Administrateur

Offline

Joined: 05 Jul 2010
Posts: 971
Localisation: Marseille

Post [Résolu]Problème MTP Function, MTP Device Reply with quote
Désinstalle Kies, Met un coup de CCLeaner et réinstalle le Wink

_________________
Le plaisir de l'essence commence là où le diesel s'arrête... à 4000 tr/mins
Fri 3 Sep - 16:59 (2010) Visit poster’s website MSN
*Gold*


Offline

Joined: 01 Sep 2010
Posts: 26

Post [Résolu]Problème MTP Function, MTP Device Reply with quote
Merci mais c'est déjà fait.
Je viens de le refaire une nième fois par précaution (on ne sait jamais, l'info ça fonctionne un peu quand ça veut parfois) mais toujours rien.

Mon player addict est détecte sans problème par contre, je viens de le brancher pour le flasher avec un autre logiciel et Kies était ouvert.
Bonne surprise donc mais c'est pas ce qui m'interesse le plus.

Peut-être que le problème vient du tel du coup ?

Fri 3 Sep - 23:23 (2010)
leurasien
Administrateur

Offline

Joined: 05 Jul 2010
Posts: 971
Localisation: Marseille

Post [Résolu]Problème MTP Function, MTP Device Reply with quote
Comme dis sur un certains topic, sur le téléphone, vas dans Paramètre, connectivité, USB et tu vois ce qu'il y a Wink

_________________
Le plaisir de l'essence commence là où le diesel s'arrête... à 4000 tr/mins
Sat 4 Sep - 01:10 (2010) Visit poster’s website MSN
*Gold*


Offline

Joined: 01 Sep 2010
Posts: 26

Post [Résolu]Problème MTP Function, MTP Device Reply with quote
C'est déjà fait.

Si je met Kies, ça ne me lance pas le logiciel mais Windows média player et le tel ne s'affiche pas dedans d'ailleurs.
En stockage de masse ça fonctionne comme une clé USB mais pas avec Kies, donc ça ne m'intéresse qu'à moitié.

Sat 4 Sep - 03:49 (2010)
leurasien
Administrateur

Offline

Joined: 05 Jul 2010
Posts: 971
Localisation: Marseille

Post [Résolu]Problème MTP Function, MTP Device Reply with quote
Tu as bien fermé Windows média player? Moi je sais que vu que ce dernier voulait synchroniser le tél, ça me le bloquer avec Kies

_________________
Le plaisir de l'essence commence là où le diesel s'arrête... à 4000 tr/mins
Sat 4 Sep - 12:22 (2010) Visit poster’s website MSN
*Gold*


Offline

Joined: 01 Sep 2010
Posts: 26

Post [Résolu]Problème MTP Function, MTP Device Reply with quote
Oui, il est bien fermé, le pire c'est qu'il ne voit pas le tel quand il s'ouvre.
A la base Kies s'ouvrait, mais ne voyait pas le tel.
Je ne sais pas ce qu'il s'est passé.


Je vais essayer de tout reprendre de zero.
Serait-il possible de m'envoyer la version de ton fichier inf "wpdmtp.inf" qui se trouve dans %Windir%\inf (généralement C:\WINDOWS\inf)
Je pense que le problème vient de là. A mon avis le pilote MTP s'est installé correctement mais ne fait pas référence à ce qu'il faut ce qui ferait ouvrir WMP.

J'ai actuellement ce fichier inf qui fait fonctionner l'installation MTP. (http://www.sendspace.com/file/02rx9i)

Sat 4 Sep - 19:21 (2010)
leurasien
Administrateur

Offline

Joined: 05 Jul 2010
Posts: 971
Localisation: Marseille

Post [Résolu]Problème MTP Function, MTP Device Reply with quote
Ok jtenverrai ça en Mp demain soir Wink

_________________
Le plaisir de l'essence commence là où le diesel s'arrête... à 4000 tr/mins
Sun 5 Sep - 01:11 (2010) Visit poster’s website MSN
*Gold*


Offline

Joined: 01 Sep 2010
Posts: 26

Post [Résolu]Problème MTP Function, MTP Device Reply with quote
Salut, le problème a été résolu.

Pour ceux qui ont le problème :

j'ai fait le tri dans mes installations de périphériques
Pour ça il faut écrire les commandes dans

Demarrer => Executer

set devmgr_show_nonpresent_devices=1
devmgmt.msc

puis menu View, Show hidden devices et les périphériques "fantômes" seront affichés, très utile pour supprimer des périphériques externes, des périphériques désactivés dans le BIOS, des cartes PCI changées de slot ou même des périphériques "non matériels" du système.

La variable devmgr_show_nonpresent_devices avec la valeur 1 peut aussi être définie en permanence par Control Panel, System, Advanced, Environment Variables, System variables.

On supprime tout ce qui est en rapport à Samsung S8500.

Une fois le ménage fait, on désinstalle Windows Média Player 11 dans Ajouts/Suppression de programmes.

On redémarre

On désinstalle ensuite Windows Média Player 11 runtime

On redémarre

On lance Kies puis on branche le téléphone.

L'installation va se faire avec l'ancien MTP de Windows Média Player 10 et fonctionnera cette fois-ci grâce au nettoyage des périphériques.

Le téléphone devrait enfin synchroniser.

J'ai pas encore essayé de réinstaller WMP11 mais je le ferai plus tard.

Merci pour votre aide Wink

Tue 7 Sep - 16:41 (2010)
leurasien
Administrateur

Offline

Joined: 05 Jul 2010
Posts: 971
Localisation: Marseille

Post [Résolu]Problème MTP Function, MTP Device Reply with quote
Merci à toi Wink

Pour ma part, je n'ai pas eu de problème avec WMP11


_________________
Le plaisir de l'essence commence là où le diesel s'arrête... à 4000 tr/mins
Tue 7 Sep - 17:50 (2010) Visit poster’s website MSN
kaysenn


Offline

Joined: 02 Mar 2011
Posts: 3

Post [Résolu]Problème MTP Function, MTP Device Reply with quote
Bonjour, j'ai actuellement le même problème du MTP device. Pouvez vous m'envoyer tout les fichiers inf que vous avez modifié et dans quels dossiers les placer. Merci
Thu 3 Mar - 10:59 (2011)
Samal1


Offline

Joined: 17 Aug 2012
Posts: 1

Post [Résolu]Problème MTP Function, MTP Device Reply with quote
Si le mobile est ETEINT , MTP function ne peut pas identifier le mobile branché et n’installe pas le pilote : périphérique USB MTP avec (X). Il suffit d'allumer le mobile avant de le brancher et le pilote correspondant au mobile est alors installé.

_________________
:-)
Fri 17 Aug - 15:46 (2012)
Display posts from previous:    
Reply to topic    Samsung Wave Forum Index » Le Samsung Wave » Problèmes All times are GMT + 2 Hours
Page 1 of 1

 
Jump to: 

Index | Administration Panel | Free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Music Lyrics.