Samsung Wave Index du Forum
S’enregistrerRechercherFAQMembresGroupesConnexion
Problèmes suite au passage à Bada 2 via Kies

 
Répondre au sujet    Samsung Wave Index du Forum » Le Samsung Wave » Problèmes Sujet précédent
Sujet suivant
Problèmes suite au passage à Bada 2 via Kies
Auteur Message
akaspy


Hors ligne

Inscrit le: 10 Nov 2010
Messages: 16

Message Problèmes suite au passage à Bada 2 via Kies Répondre en citant
Salut,

Je possède le Wave 1, et je suis chez Bouygues. Mon téléphone est désimlocké.

Il y a quelques temps, j'ai installé Bada 2 via Kies.
Malheureusement, tout ne s'est pas très bien passé. Quelque chose a foiré avant la fin, et la mise à jour vers Bada 2 semble s'être arrêtée avant la fin. C'est en tout cas l'impression que j'ai eue.
Au redémarrage de mon téléphone, tout semblait finalement ok... Sauf que les jours passant, j'ai eu quelques mauvaises surprises : 3G qui fonctionne quand elle en a envie, Wifi impossible à lancer sans passer par "paramètres", écran noir si je mets un mot de passe à l'écran de déverrouillage, certaines apps impossibles à installer (alors qu'elles semblent fonctionner d'après les commentaires des autres utilisateurs), et j'en passe.
Bref, pour moi, le passage à Bada 2 ne s'est pas fait sans dommage...

J'ai pensé réinstaller Bada 2 avec Kies, mais "le micrologiciel est à jour" donc à part attendre une nouvelle version de Bada avec surcouche Bouygues, je ne sais pas quoi faire...

Je me dis que flasher mon téléphone est peut-être la solution pour résoudre tout ça... Sauf que je n'y connais pas grand chose et quand je regarde les posts et les tutos sur le sujet, je m'y perds un peu. Notamment à cause d'un truc tout bête : dans la date d'un post, l'année n'apparaît pas. Quelqu'un pourrait-il m'aiguiller vers le post qui m'est adapté pour passer de (je sais ça a l'air bête) bada 2 + surcouche Bouygues vers... Bada 2 + surcouche Bouygues (ou sans surcouche, à la rigueur, c'est pas un souci) ?

En lisant ceci : http://samsungwave.xooit.fr/t1570-TUTO-Complet-Flash-en-BADA-2-0.htm  je me demande si un hard reset ne serait finalement pas la solution pour neutraliser les bugs post-flash, mais comme je n'y connais rien, je pense que je vais plutôt attendre vos conseils.

D'avance merci !!

_________________
Qui se ressemble s'assemble, vu que les opposés s'attirent...
Sam 28 Juil - 01:19 (2012)
Publicité






Message Publicité
PublicitéSupprimer les publicités ?

Sam 28 Juil - 01:19 (2012)
Raph


Hors ligne

Inscrit le: 25 Fév 2012
Messages: 212

Message Problèmes suite au passage à Bada 2 via Kies Répondre en citant
Oui en effet, essaye d'abord un HARD RESET et si cela ne fonctionne pas fais le moi savoir !
Pour faire un HARD RESET, tu tape ceci : *2767*3855# dans ton clavier comme pour passer un appel, et tu laisse ton WAVE faire jusqu'à le redémarrage !

_________________
Sam 28 Juil - 09:24 (2012)
akaspy


Hors ligne

Inscrit le: 10 Nov 2010
Messages: 16

Message Problèmes suite au passage à Bada 2 via Kies Répondre en citant
Merci Raph, je fais une sauvegarde de données et je tente ça.
Est-ce que je dois retirer ma carte microSD et ma carte SIM avant de lancer le hard reset ?

_________________
Qui se ressemble s'assemble, vu que les opposés s'attirent...
Sam 28 Juil - 17:18 (2012)
akaspy


Hors ligne

Inscrit le: 10 Nov 2010
Messages: 16

Message Problèmes suite au passage à Bada 2 via Kies Répondre en citant
Bon, j'ai fait le hard reset, mais les problèmes subsistent...

_________________
Qui se ressemble s'assemble, vu que les opposés s'attirent...
Dim 29 Juil - 02:52 (2012)
Raph


Hors ligne

Inscrit le: 25 Fév 2012
Messages: 212

Message Problèmes suite au passage à Bada 2 via Kies Répondre en citant
Après le flash, as-tu fais un HARD RESET XEF ?!
Tu es bien de France je suppose ?! :S

_________________
Mar 31 Juil - 10:51 (2012)
akaspy


Hors ligne

Inscrit le: 10 Nov 2010
Messages: 16

Message Problèmes suite au passage à Bada 2 via Kies Répondre en citant
Je dois avouer que je n'ai aucune idée de ce qu'est le hard reset "XEF".
Et je n'ai jamais flashé mon téléphone. Le problème est survenu après une mise à jour (bada 1.2 vers 2.0) sur Kies.
Je suis bien de France, en effet.
Je pense que je vais tenter de flasher mon Wave pour être tranquille et ne plus avoir de souci. En revanche je vais attendre un peu car il se pourrait que j'acquiers un nouveau téléphone dans les jours qui viennent. Comme ça, si le flash tourne mal, je ne me retrouverai pas sans téléphone.
À très bientôt.

_________________
Qui se ressemble s'assemble, vu que les opposés s'attirent...
Ven 3 Aoû - 05:04 (2012)
Contenu Sponsorisé






Message Problèmes suite au passage à Bada 2 via Kies

Aujourd’hui à 12:28 (2016)
Montrer les messages depuis:    
Répondre au sujet    Samsung Wave Index du Forum » Le Samsung Wave » Problèmes Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers: 

Index | Panneau d’administration | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Music Lyrics.Traduction par : phpBB-fr.com